Устаревший браузер.

E293f59f4ae0fed75a859fdf17db3e7b XL.jpg

Если при входе в систему вы видите сообщение "Версия вашего браузера устарела. Обновите, пожалуйста, браузер", вам нужно:

  • Скачать новый браузер
  • Установить его
  • Выполнить вход в 4logist
Нажмите на иконку вашего браузера, чтобы скачать актуальную версию

caption https://download.yandex.ru/downloadable_soft/browser/7005/Yandex.exe https://www.microsoft.com/edge https://www.mozilla.org/firefox/new

Зачем это нужно?

Новые версии браузеров обеспечивают надежную защиту ваших данных и оптимальную скорость работы. Они разработаны по современным стандартам и всовершенствуются с каждым обновлением.

Наша система также активно развивается и совершенствуется. Мы идем в ногу со временем и соответсвуем мировым стандартам качества. Поэтому наша система работает наилучшим образом только в последних версиях браузеров.



Информация по теме: